View Single Post
  #2  
Old 02-27-2012, 12:19 PM
miked's Avatar
miked miked is offline
Registered User
 
Join Date: Feb 2004
Posts: 2,040
There are a couple problems. First, Fedora 16 is not a supported platform at this time. Second, it looks like there are python library errors. SecureCRT is requiring version 2.6, you have version 2.4. Sometimes you can get around this by installing using the --nodeps rpm flag:
sudo rpm -i --nodeps scrt-6.7.4-354.rhel6.i386.rpm
However, without using a supported platform or having the same Python libraries, I'm not sure this would really help. You might get SecureCRT installed but encounter other errors. If we add Fedora 16 to our list of supported platforms, and/or add support for any version of Python, we'll post a follow up message to this forum thread. Please let us know if you would also like to receive e-mail notification (refer to forum thread #10312).
__________________
Mike
VanDyke Software
Technical Support
[http://www.vandyke.com/support]
Reply With Quote