View Single Post
  #2  
Old 07-24-2020, 10:50 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,591
Hi Bart,
Quote:
Is there a way to avoid this, or to reset the terminal with a shortcut ?
We would need a raw log to determine the first part.

Have you tried Edit->Reset?

Just based on the info about how maximizing fixes it, would you check the top two Mode switching options in the Terminal / Emulation / Modes category of Session Options?

Is Enable 80/132 column switching and Ignore when maximized or full screen both enabled? If so, if you disable Enable 80/132 column switching, what are the results? (I realize the actual name does not match to the columns you are reporting.)

If that does not resolve the issue, see below for Raw Log instructions.

To create a raw log:
  • Before connecting with the session, select Raw Log Session from SecureCRT's File menu.
  • In the Select Log File dialog, choose a folder and filename in which you would like the log text to be stored and press the Save button. At this point, if you open the File menu, you will notice that the Raw Log Session menu item now has a check-mark next to it; this indicates that raw logging is activated.
  • Now connect to the remote machine and perform the actions that cause the behavior.
  • Select Raw Log Session from the File menu to turn off the raw logging feature (and disconnect the session, if desired).
Since a raw log can contain sensitive information, feel free to send it as an attachment via email to support@vandyke.com. Please reference "Attn Brenda - Forum Thread #14239" in the subject line.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote