View Single Post
  #5  
Old 07-13-2018, 09:57 AM
ekoranyi ekoranyi is offline
VanDyke Technical Support
 
Join Date: Jan 2017
Posts: 654
2mmy,

While our QA/DEV team continues to investigate the issue we may have a workaround that will help provide the behavior you're looking for. Making a change to the Mac's settings seems to clear up the issue.

Please navigate to:

Code:
System Preferences->Keyboard->Shortcuts
In the Full Keyboard Access section select the All Controls radio button.

You can also use the key combination of Control-F7 to toggle this option. This would allow you to make this change on the fly, from within SecureCRT, without having to navigate the System Preferences menu.

Does this help get you the behavior you're expecting?
__________________
Thanks,
--Eric

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote