View Single Post
  #4  
Old 12-10-2019, 12:56 PM
bunub bunub is offline
Registered User
 
Join Date: Oct 2019
Posts: 3
Local shell

Hi,

I finally got the time for this issue. Here is the local output:

mimic:~|‚αν echo $SHELL
/bin/zsh
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LC_ALL = (unset),
LANG = "en_CH"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
mimic:~|‚αν

When running terminal, it works fine. Language and region are set to English and Switzerland.

Any ideas ?
Reply With Quote