View Single Post
Old 03-06-2019, 06:10 PM
rwave rwave is offline
Registered User
Join Date: Mar 2019
Posts: 2

I have exactly the same issue on Mac OS Mojave (10.14.3).
I think this is a bug with the last version (I have secureCRT/FX bundle 8.5.3 - build 1867) because it worked with the previous one.
I tried to change the Cache directory (Preferences/File Transfer/Options) that was set to a windows folder by default (C:/ ....) to local Mac dir (/Users/me/Library/Cache/com.vandyke.SecureFX) but didn't work better.
I've tried all kind of synchronize (Mirror Source, Mirror Destination) on different folders I have permissions to read/write, but always failed with "Create directory failed - Operation not permitted".

Please note that this error happens when :
- creating a new synchronize sessions, then click on Ok
- editing an existing synchronize session, then click on Ok

If we use a previous synchronize session, the error do know raise but the synchronize operation doesn't work.
Reply With Quote