View Single Post
  #2  
Old 11-17-2020, 08:50 AM
cboyack cboyack is offline
VanDyke Technical Support
 
Join Date: Apr 2020
Location: Albuquerque, NM
Posts: 129
Hi forall,

Here's what I suspect is going on:

When using the screen terminal program in your remote Linux system, screen is most likely configured to send specific escape sequences that inform the connecting client program to change its rows and columns to match screen's default row/column settings. SecureCRT, as a good terminal emulator, honors those requests and changes the rows and columns of the connection to match what screen is telling it.

If you desire to change this behavior on SecureCRT's end, please disable the Enable 80/132 column switching option in the Terminal > Emulation > Modes category within SecureCRT's Session Options for a particular session:



Please note that disabling this option may lead to other adverse behavior, as SecureCRT will ignore all mode switching escape sequences in this particular session connection.

If you desire to make this change to multiple sessions at the same time, SecureCRT has a couple of built-in tools for editing settings for all of your sessions (Default Session) or a specific set of multiple sessions.
Attached Images
File Type: png Disable_Column_Switching.png (39.9 KB, 249 views)
__________________
Thanks,
--Cameron

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote