View Single Post
  #4  
Old 08-25-2008, 11:43 AM
cgdorio cgdorio is offline
Registered User
 
Join Date: Aug 2008
Posts: 3
Smile Fixed

JJH,

I guess my reply last week didn't make it to the board. I was using the default config folder on my Vista machine, located at AppData\Roaming\VanDyke\Config under my user profile folder. I created a new config folder in a separate location and ran the command you showed below, and SecureCRT not only opened immediately, but immediately connected to devices as well. I guess my config folder got corrupted, bloated, or something. I changed my Configuration Folder under Options -Global Options - General to the new folder, although I may later erase the files from the original folder and switch it back to that folder. In any event, your suggestion was a big help! Thanks so much for responding quickly and for your help.

Chris
Reply With Quote