View Single Post
  #3  
Old 05-10-2021, 01:33 PM
schwaboy schwaboy is offline
Registered User
 
Join Date: May 2021
Posts: 7
My apologies, I meant to include this information in my initial post, and forgot. I am using Xterm in True Color mode.

I am using FiraCode Nerd Font Mono with a font size of 10.

I also saw in another thread the suggestion to try disabling ClearType font smoothing. I have tried that and get the same results regardless of the state of that setting.
Reply With Quote