View Single Post
  #1  
Old 10-18-2016, 03:34 AM
tomuk5 tomuk5 is offline
Registered User
 
Join Date: Dec 2014
Posts: 5
Angry SecureCRT broken on Ubuntu 16.10

SecureCRT is broken on Ubuntu 16.10 due to its dependancy on libpng12 instead of libpng16

this will break in debian soon enough too as libpng12 has been phased out.
please remove this dependancy and instead switch to libpng16 to continue supporting the linux OS for SecureCRT client.

this can be made to work temporarily by installing the libpng12 deb file from 16.04 manually into ubuntu 16.10 but this is not ideal and will be hard to maintain.

Thanks

Tom
Reply With Quote