View Single Post
  #2  
Old 03-17-2021, 08:00 AM
jdev's Avatar
jdev jdev is offline
VanDyke Technical Support
 
Join Date: Nov 2003
Location: Albuquerque, NM
Posts: 1,096
SecureCRT 9.0.x on macOS supports only Python 3.8.x

SecureCRT 9.0.x on macOS (and Linux) platforms supports only python version 3.8.x.

How-To: Use Python Scripting in SecureCRT 9.0.x on macOS

--Jake
__________________
Jake Devenport
VanDyke Software
Technical Support
YouTube Channel: https://www.youtube.com/vandykesoftware
Email: support@vandyke.com
Web: https://www.vandyke.com/support

Last edited by jdev; 05-06-2021 at 08:24 AM. Reason: Refer to How-To
Reply With Quote