Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: pipindopal
Forum: General 09-20-2019, 08:18 AM
Replies: 16
Views: 5,446
Posted By pipindopal
Yes, that's correct. Varying resolutions and...

Yes, that's correct. Varying resolutions and different scaling percent in windows display settings.
Forum: General 09-19-2019, 01:48 AM
Replies: 16
Views: 5,446
Posted By pipindopal
I use Version 8.5.4 (x64 build 1942) on Windows...

I use Version 8.5.4 (x64 build 1942) on Windows 10.
Forum: General 09-18-2019, 02:51 AM
Replies: 16
Views: 5,446
Posted By pipindopal
I am struggling with the same issue. Have you...

I am struggling with the same issue. Have you figured out the solution for that?
Forum: General 11-06-2017, 05:00 AM
Replies: 1
Views: 3,335
Posted By pipindopal
Thumbs up Feature request: confirmation pop up for SSH agent forwarding

By nature of my work I often have to use jump stations that I don't control. I enjoy using SSH keys and ssh agent forwarding feature in SecureCRT, but there is one secrity concern. Anyone with root...
Forum: General 09-25-2013, 09:40 AM
Replies: 12
Views: 5,972
Posted By pipindopal
I am also missing this function so much! Count my...

I am also missing this function so much! Count my vote for it, please :)
Forum: Scripting 10-26-2011, 03:07 AM
Replies: 5
Views: 9,108
Posted By pipindopal
I have enabled single instance mode and SecureCRT...

I have enabled single instance mode and SecureCRT shows now such error after running script:

---------------------------
SecureCRT
---------------------------
When single instance mode is on...
Forum: Scripting 10-21-2011, 02:48 AM
Replies: 5
Views: 9,108
Posted By pipindopal
The problem is that I do not know what ip should...

The problem is that I do not know what ip should I connect before running script. It is calculated inside script.

Scure CRT is Version 6.7.2 (build 229)
Forum: Scripting 10-19-2011, 03:59 AM
Replies: 5
Views: 9,108
Posted By pipindopal
Post Script launched from command line does not open new tab.

I start SecureCRT script from command line:
Z:\Program Files\Secure CRT\SecureCRT.exe /SCRIPT "Z:\Program Files\Secure CRT\Scripts\my\autotelnet.js" /ARG %1
It workes fine, but it always opens new...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -6. The time now is 10:25 PM.