Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: fixit9660
Forum: Scripting 05-20-2015, 01:42 AM
Replies: 166
Views: 109,843
Posted By fixit9660
Thanks Brenda. I wasn't aware it was possible to...

Thanks Brenda. I wasn't aware it was possible to change the script prompt expectations from the Commands.txt file. Very useful!
I'll look at the script changes and work on it. (Might take me a while...
Forum: Scripting 05-19-2015, 02:24 PM
Replies: 166
Views: 109,843
Posted By fixit9660
Unhappy Hi Brenda, For background, I'm logging into...

Hi Brenda,

For background, I'm logging into a Radware Alteon 10000, but the CLI is similar for all the range.
The prompt consists of an amalgam of ">>", then hostname, ie "LPBE004", then "-",...
Forum: Scripting 05-19-2015, 11:51 AM
Replies: 166
Views: 109,843
Posted By fixit9660
The problem is that there are lots of "#" in the...

The problem is that there are lots of "#" in the various outputs, even "# " but no "# <CR>", or more specifically "23 20 0d 0a" which a Hex dump shows being sent.

I'm hoping that the script could...
Forum: Scripting 05-19-2015, 02:50 AM
Replies: 166
Views: 109,843
Posted By fixit9660
D'OH!! Typo I'm so sorry! :o I should have typed:...

D'OH!! Typo I'm so sorry! :o I should have typed:

There are lots of "#" in the various outputs, even "# " but no "# <CR>", or more specifically "23 20 0d 0a" which a Hex dump shows being sent. Can...
Forum: Scripting 05-13-2015, 03:29 PM
Replies: 166
Views: 109,843
Posted By fixit9660
There are lots of "*" in the various outputs,...

There are lots of "*" in the various outputs, even "* " but no "* <CR>" which a Hex dump shows being sent. Can we trigger on that please?
Forum: Scripting 05-13-2015, 01:59 PM
Replies: 166
Views: 109,843
Posted By fixit9660
No, I'd just enter the command as /i/l2/vlan<CR> ...

No, I'd just enter the command as /i/l2/vlan<CR>

Well the whole line is different; it changes with every menu change, but it still ends in a "# ". Does that make a difference?

Example: Just...
Forum: Scripting 05-13-2015, 01:13 PM
Replies: 166
Views: 109,843
Posted By fixit9660
If I continue entering further manual "/<CR>"...

If I continue entering further manual "/<CR>" entries, I actually get to the end of the "commands" list and it exits the script cleanly. I'm also now getting output files with the correct commands in...
Forum: Scripting 05-13-2015, 12:55 PM
Replies: 166
Views: 109,843
Posted By fixit9660
OK so I've fixed that; It needed a Default SSH...

OK so I've fixed that; It needed a Default SSH Session.
Now it's executing the first two "ordinary" commands, which are "lines 0", and "info", but it now waits at the ".....#" system prompt, until I...
Forum: Scripting 05-13-2015, 12:38 PM
Replies: 166
Views: 109,843
Posted By fixit9660
OK. Hang on. Looking at my screen more closely...

OK. Hang on. Looking at my screen more closely it's trying to connect via COM2 Serial. I've set the Default Session to SSH and now it's connecting.

And I'm apparently correct as it has executed an...
Forum: Scripting 05-13-2015, 12:25 PM
Replies: 166
Views: 109,843
Posted By fixit9660
Hi bgagnon. I'm using 7.3.1 x64 Build 685....

Hi bgagnon.

I'm using 7.3.1 x64 Build 685. Fairly up to date.

And lines 261-264 read:
' Replace any illegal characters that might have been
'...
Forum: Scripting 05-13-2015, 11:27 AM
Replies: 166
Views: 109,843
Posted By fixit9660
Falling at the first hurdle

Hi,
I'm getting a CRT Script Runtime error: The Session Option was not found: Auth Prompts in Window.
It's failing at Line 108 of the .vbs version
Any ideas please?
Also my commands include...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -6. The time now is 04:56 PM.