Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Search Forums

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: jgibbons
Forum: General 01-09-2016, 10:45 AM
Replies: 1
Views: 3,244
Posted By jgibbons
Unhappy Ubuntu 14.04 SecureCRT 7.3.6 error libpython2.7.so.1.0

On Ubuntu 14.04 I tried upgrading from a working SecureCRT 7.1.3 to 7.3.6. When I try to launch I get the following error:
SecureCRT: error while loading shared libraries: libpython2.7.so.1.0:...
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT -6. The time now is 11:06 PM.