Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: willj
Forum: SecureCRT 5.2/SecureFX 4.0 Beta 09-12-2006, 02:50 PM
Replies: 10
Views: 12,803
Posted By willj
Hi, I've successfully done FTP with TLS to...

Hi,

I've successfully done FTP with TLS to our z/os 1.4 server with the following clients: z/os 1.4 client, Host Explorer 11 Ftp, WS_FTP PRO, Core FTP Lite, and Lftp.

I'll contact you by email...
Forum: SecureCRT 5.2/SecureFX 4.0 Beta 09-11-2006, 08:59 AM
Replies: 10
Views: 12,803
Posted By willj
Hi, The previous log I sent was for PORT...

Hi,

The previous log I sent was for PORT (Set use outgoing data connections was not checked).

I have created another log this morning with set Use Outgoing data connection checked). I've...
Forum: SecureCRT 5.2/SecureFX 4.0 Beta 09-08-2006, 09:01 AM
Replies: 10
Views: 12,803
Posted By willj
Sep 8 09:43:16 acm ftps[83886363]: SR0900...

Sep 8 09:43:16 acm ftps[83886363]: SR0900 data_connect: connection established for socket 9
Sep 8 09:43:16 acm ftps[83886363]: SR2821 reply: entered
Sep 8 09:43:16 acm ftps[83886363]: SR2850...
Forum: SecureCRT 5.2/SecureFX 4.0 Beta 09-08-2006, 09:00 AM
Replies: 10
Views: 12,803
Posted By willj
Sep 8 09:43:13 acm ftps[83886363]: SR3544...

Sep 8 09:43:13 acm ftps[83886363]: SR3544 usingUTF8: entered
Sep 8 09:43:13 acm ftps[83886363]: FU0437 secureWrite: entered
Sep 8 09:43:13 acm ftps[83886363]: SR0293 clear_reply_sent: entered...
Forum: SecureCRT 5.2/SecureFX 4.0 Beta 09-08-2006, 08:58 AM
Replies: 10
Views: 12,803
Posted By willj
I tried changing to Port rather than PASV and...

I tried changing to Port rather than PASV and encountered the same problem.

I turned on detail debugging for the server and here is what I got when attempting this. I will put this into multiple...
Forum: SecureCRT 5.2/SecureFX 4.0 Beta 09-07-2006, 01:52 PM
Replies: 10
Views: 12,803
Posted By willj
Data connection problem w SecureFx Beta 2

I am trying to do an FTP with Z/os 1.4 FTP w TLS. I've tried a number of different variiations, but they all end with a data connection problem before the directory list.

This is an explicit...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -6. The time now is 08:25 AM.