VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   SecureCRT on the Mac (https://forums.vandyke.com/forumdisplay.php?f=24)
-   -   Port 2075??? (https://forums.vandyke.com/showthread.php?t=6142)

swmorris 09-20-2010 07:47 PM

Port 2075???
 
Ok, I'm officially confused. Is there something special about telnetting to port 2075 in the new mac version?

All of my other routers off the terminal server work wonderfully EXCEPT for the one connected to port 2075. I always get a "Host Down" message from SecureCRT. But the even STRANGER thing is that to THAT specific port, the program is never ever initiating any packets!

Works great from Terminal and from Zoc. And wireshark output looks fine from other programs, but I specifically get nothing from SecureCRT.

Killed the connection profile many times... Copied and edited many times... Quick connected many time... but it really doesn't like port 2075!

Help? :confused:

Scott

rtb 09-21-2010 01:47 PM

Hi Scott,

I am sorry to hear that you are having this odd problem.

It is often useful to see Trace Options output which provides debugging information that may help us better understand the problem that you're experiencing.

To enable trace options output, click on the File pull down menu and select Trace Options. If you click the File pull down menu again you should see a check mark next to Trace Options, indicating that trace options output is now enabled.

With Trace Options enabled, you will notice debugging information displayed in the terminal window that isn't normally there by default when SecureCRT is attempting to establish a connection, and at certain times throughout the lifetime of the connection.

Once the problem occurs, you can use the Select All and Copy options from within the Edit menu to transfer the information to the Windows clipboard, and then paste this information into a text editor and save the data as a file.

Would you send trace options output for a successful connection, and the failing connection to support@vandyke.com with a subject of Attn: Todd - Forum Thread #6142?

swmorris 09-30-2010 09:53 PM

Port 2075???
 
Sorry I hadn't gotten back on here. In the interim I had reinstalled an updated beta version and the problem has since disappeared.

I will keep in mind the trace options in case it rears it's ugly head again though!

Thanks! Great product!

Scott


All times are GMT -6. The time now is 02:40 AM.