VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   Secure Shell (https://forums.vandyke.com/forumdisplay.php?f=15)
-   -   SecureCRT 6.7.1 closes without command (https://forums.vandyke.com/showthread.php?t=8599)

brwatters 07-23-2011 10:40 AM

SecureCRT 6.7.1 closes without command
 
Hello all,

I am seeing this issue on two of my workstations, SecureCRT 6.7.1 on Ubuntu 10 will close (crash) without notice while using, nothing out of the normal going on such as Xmodem or any scripting .. just a SSH2 session, I am not sure if it happens when just one screen (tab) is used or more than one as it does appear to happen pretty much upon each use, This is on both 32bit and 64bit systems and both with a min 4GB of memory, no other programs show this type of failure and install of SecureCRT went without issue.

Has anyone seen this behavior and if so ideas on how to resolve as this has made SecureCRT on Linux pretty close to useless ..

BRW

rtb 07-23-2011 11:41 AM

Hi brwatters,

Thanks for the information. What CPU are you using in your computer?

brwatters 07-23-2011 01:42 PM

AMD quad core, I have also been able to dupe this on an older Dual core intel

rtb 07-25-2011 08:09 AM

Hi brwatters,

Thanks for the information. I should have been more specific.

Please send a message to support@vandyke.com with a subject of Attn: Todd - Forum thread #8599. Would you include the exact processor models where you have seen this issue?


All times are GMT -6. The time now is 12:04 PM.