VanDyke Software Forums

VanDyke Software Forums (
-   File Transfer (
-   -   telnet with zmodem(rz/sz) (

yaoliqing 04-02-2019 01:05 AM

telnet with zmodem(rz/sz)
My secureCRT version is 6.7.5. I connect to linux by telnet, when I run rz/sz commands to transfer file, it has log message like below and hang here, no any pop.
"rz waiting to receive."
"Starting zmodem transfer. Press Ctrl+C to cancel."
I connect to other linux by serial/ssh2, the rz/sz works well.

bgagnon 04-02-2019 08:42 AM

Hi yaoliqing,

Version 6.7.5 is about eight years old and is no longer in active development. Please send email to and attach a screenshot of the Help / About SecureCRT… dialog so we can check your upgrade eligibility. Please include "Attn Brenda - Forum Thread #13478" in the subject line.

yaoliqing 04-03-2019 09:01 PM

Yes, I know it is very long time ago, I just confirm if this version really doesn't support this feature or just it's a setting error.
I can free download Version 7.0.4, but it's also very old.

yaoliqing 04-03-2019 10:01 PM

I have tried in latest version 8.5.3, but the problem is same, so does the software really support that feature? or have a setting problem?

bgagnon 04-04-2019 09:09 AM

Hi yaoliqing,

Thanks for the update. I am not sure of the issue yet, so I can't say. Could you send trace options output (enabled from File menu) and a screenshot of the error to and include "Attn Brenda - Zmodem issue" in the subject line?

yaoliqing 04-07-2019 08:49 PM

Yes, I have sent a trace log screenshot to you, in fact I need to hit ctrl+c serval times to cancel rz/sz.

yaoliqing 04-10-2019 08:49 PM

I delete all password in my system for convenience. The "#" means that I have login with root. How can get all the negotiations completely? Do you have try that in you system?

yaoliqing 04-11-2019 03:14 AM

One thing I need to point, my linux is a embedded system, the telnet server is run by busybox telnetd.

bgagnon 09-13-2019 10:07 AM

Hi yaoliqing,

The developers believe they have resolved this issue in a pre-release build. I sent you an email with the info to download the new build.

yaoliqing 09-23-2019 01:22 AM

1 Attachment(s)
I have tested the pre-relase build, the problem is still same. I don't known why.

bgagnon 09-23-2019 09:02 AM

Hi yaoliqing,

Please send trace options output (enabled from File menu) from the new version to and include Attn Brenda - Forum Thread #13478 in the subject line.

yaoliqing 09-30-2019 01:43 AM

It's same as before.

bgagnon 09-30-2019 08:19 AM

Hi yaoliqing,

I need the Trace Options output from the new build.

yaoliqing 10-10-2019 12:28 AM

I have paste screen here serval days ago. it is trace log.

yaoliqing 10-10-2019 12:32 AM

I forgive the feature, becasue of it is hard to communicate. why must send a email? It is very convient to paste a screen here.

All times are GMT -6. The time now is 02:07 AM.