VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   Secure CRT and FX vulnerability to Solarwinds (https://forums.vandyke.com/showthread.php?t=14373)

mohanreddy424 12-17-2020 11:46 AM

Secure CRT and FX vulnerability to Solarwinds
 
Hi,

As you have seen in the media, FireEye and Solarwinds corporations were the targets of a suspected nation-state sponsored cyberattack. we wanted to confirm that secure CRT and FX is vulnerable per this known exploit.

Thanks,

jdev 12-17-2020 04:26 PM

FireEye SolarWinds exploit - not applicable to VanDyke Software products
 
The Solarwinds vulnerability discovered by FireEye is understood to be unique to SolarWind's Orion IT monitoring and management software, rather than a general protocol vulnerability that would be potentially applicable to other products.
https://www.fireeye.com/blog/threat-...-backdoor.html
VanDyke Software products (e.g. SecureCRT, SecureFX, VShell, etc.) would not be impacted because they do not utilize any SolarWinds components.

--Jake


All times are GMT -6. The time now is 07:45 PM.