VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   SecureCRT 5.1/SecureFX 3.1/VShell 2.6 Beta (https://forums.vandyke.com/forumdisplay.php?f=19)
-   -   Possible BUG in latest version (https://forums.vandyke.com/showthread.php?t=700)

dcomo 04-17-2005 07:54 PM

Possible BUG in latest version
 
I stumbled onto this and am able to reproduce it each time.

I have 'CTRL+left_arrow' and 'CTRL+right_arrow' mapped keys to move me to the next (or previous) tab. This has been working great, however I have found that when in the middle of a Z-modem transfer session (using rz or sz) trying to use the mapped keys to switch tabs are ignored. (I am using SSH2 as the protocol.)

Once the Z-modem transfer is complete, the mapped keys start to work again.

toloughlin 04-18-2005 07:24 AM

I think this is similar to this:
http://forums.vandyke.com/showthread.php?t=690

dcomo 04-18-2005 09:02 AM

Yes, I agree. It is most likely the same issue.

Maureen 04-18-2005 10:25 AM

Thanks for reporting this. I have logged it in our development database so that we can look into it.

Maureen

jcj 05-09-2005 02:34 PM

This should be fixed in Beta 5
 
Greetings.

We just wanted to let you know that this should be addressed in the upcoming Beta 5 release. If you want to try an installer prior to Beta 5 (which should be released by the end of the week), just let us know and we'll send you a download link.

Thanks,

~JcJ

dcomo 05-09-2005 02:41 PM

JcJ,

I am currently running build 919, however I haven't tried to reproduce this error in the current build. Is the fix in my current build? If not, please send me a link where I can download the latest and regression this bug.

Thanks :-)


All times are GMT -6. The time now is 10:44 PM.