VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   Select All (https://forums.vandyke.com/showthread.php?t=11783)

koenv 11-18-2014 11:26 AM

Select All
 
I just noticed in the "Copy And Paste In SecureCRT" video (https://www.youtube.com/watch?v=GsyWVNgFJUo) securecrt already has a default shortcut (ctrl-shift-a).
I had this menu option previously mapped to ctrl-a and just noticed this is no longer working.
Even after removing this mapping from the session however I still cannot get ctrl-shift-a to select any text. What's more is that even the menu option itself doesn't seem to work any more.

Checking the Default Sessions Default Settings no keys are mapped. I did this all on the individual sessions. Using Quick Connect to open a session does not resolve this problem.

I don't use Select All too often so I'm not sure when it stopped working.

What could be causing this? Tested with Version 7.3.0 (x64 build 642) and Version 7.3.0 (x64 build 633)

rtb 11-18-2014 11:34 AM

Hi koenv,

I tested this in SecureCRT 7.3 official, and it works.

If you upgrade to 7.3 official, do you get better behavior?

koenv 11-18-2014 11:45 AM

Quote:

Originally Posted by rtb (Post 42951)
Hi koenv,

I tested this in SecureCRT 7.3 official, and it works.

If you upgrade to 7.3 official, do you get better behavior?

"Tested with Version 7.3.0 (x64 build 642)" <- that one is official no?

EDIT: upgraded to 7.3.1 and tested this again.. seems to be working fine.

rtb 11-18-2014 11:54 AM

Hi Koenv,

Thanks for the update. Actually, build 657 is official. Build 642 is beta 5.


All times are GMT -6. The time now is 03:05 AM.