VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   SecureCRT install in Fedora 16 (https://forums.vandyke.com/showthread.php?t=10312)

milrosca 02-27-2012 11:26 AM

SecureCRT install in Fedora 16
 
Hello,
I am trying to install SecureCRT on Fedora 16 (64 bits)
I get this error.
******************************************************************************************
[root@linux64 Descargas]# rpm -i scrt-6.7.4-354.rhel55-64.x86_64.rpm
error: Error de dependencias:
libpython2.4.so.1.0()(64bit) es necesario por scrt-6.7.4-354.x86_64

[root@linux64 Descargas]# uname -a
Linux linux64 3.2.7-1.fc16.x86_64 #1 SMP Tue Feb 21 01:40:47 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

******************************************************************************************
Some help please?

thanks

miked 02-27-2012 12:19 PM

There are a couple problems. First, Fedora 16 is not a supported platform at this time. Second, it looks like there are python library errors. SecureCRT is requiring version 2.6, you have version 2.4. Sometimes you can get around this by installing using the --nodeps rpm flag:
sudo rpm -i --nodeps scrt-6.7.4-354.rhel6.i386.rpm
However, without using a supported platform or having the same Python libraries, I'm not sure this would really help. You might get SecureCRT installed but encounter other errors. If we add Fedora 16 to our list of supported platforms, and/or add support for any version of Python, we'll post a follow up message to this forum thread. Please let us know if you would also like to receive e-mail notification (refer to forum thread #10312).


All times are GMT -6. The time now is 03:46 AM.