VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   iphyton blinking cursor on SecureCRT (https://forums.vandyke.com/showthread.php?t=13919)

assadniang 10-02-2019 10:17 AM

iphyton blinking cursor on SecureCRT
 
1 Attachment(s)
Hello,

Version 8.5.4 (x64 build 1942)

When I open iphyton in securecert, the cursor keeps blinking:

[1]:<-- this is blinking
[2]:<-- this is blinking
https://forums.vandyke.com/attachmen...achmentid=1749
But when I open iphyton on a terminal window on unix, it does not blink.

I am thinking this is a terminal setting on securecrt.

Code:

[an144a@mtlab-auto ~]$ ipython
Python 3.6.8 (default, Jul  1 2019, 16:43:04)
Type 'copyright', 'credits' or 'license' for more information
IPython 7.8.0 -- An enhanced Interactive Python. Type '?' for help.

In [1]:                                                                                                           

In [1]:

[an144a@mtlab-auto ~]$ python3 --version
Python 3.6.8
[an144a@mtlab-auto ~]$

Centos 8

bgagnon 10-02-2019 11:53 AM

Hi assadniang,

What emulation is configured in the Terminal / Emulation category of Session Options?

If not Xterm, what are the results if you switch to Xterm and disconnect/reconnect?

If you get the same results, we will need to get a raw log to determine what the remote is sending.

To create a raw log:
  • Before connecting with the session, select Raw Log Session from SecureCRT's File menu.
  • In the Select Log File dialog, choose a folder and filename in which you would like the log text to be stored and press the Save button. At this point, if you open the File menu, you will notice that the Raw Log Session menu item now has a check-mark next to it; this indicates that raw logging is activated.
  • Now connect to the remote machine and perform the actions that cause the behavior.
  • Select Raw Log Session from the File menu to turn off the raw logging feature (and disconnect the session, if desired).
Since a raw log can contain sensitive information, feel free to send it as an attachment via email to support@vandyke.com. Please reference "Attn Brenda - Forum Thread #13919" in the subject line.

assadniang 10-02-2019 12:06 PM

Hi bgagnon,

Thank you for the quick response.

It was setup with ANSI, I switched it to VT100, and the issue is fixed.

Thank you!!!

bgagnon 10-02-2019 12:37 PM

Hi assadniang,

Thanks for posting an update. I am glad to hear the issue is resolved.


All times are GMT -6. The time now is 01:24 AM.