VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   SecureCRT 5.1/SecureFX 3.1/VShell 2.6 Beta (https://forums.vandyke.com/forumdisplay.php?f=19)
-   -   Tab grouping bug (https://forums.vandyke.com/showthread.php?t=1336)

viguru 03-13-2006 09:22 AM

Tab grouping bug
 
Hello,

I found a tiny bug in SecureCRT that causes the tabs to group tightly together when I open multiple sessions in tabs.


http://www.crhmarketing.com/tabs-error-01.jpg
This image shows that when I open scrt its already reduced, this seems to be part of what triggers it.. if I have it so that its maxmized when it opens, it doesn't seem to occur.

http://www.crhmarketing.com/tabs-error-02.jpg
This image shows that I maximize it before opening any sessions..


http://www.crhmarketing.com/tabs-error-03.jpg
and here is a screenshot of it happening after I have opened 6 connections..

Also just so you know my tab settings that I changed.. I have my minimum tab width set to 75px and "Only show tabs when there is more than one" checked. I changed the 75px setting after the first time this happened, I thought that maybe the setting was too low and that was what caused it.. it wasn't till I reduced and maximize the screen till it fixed it and aftewards I realized it was a bug and not the min width setting causing it..

Hope this helps!

Take care,
- Cecil

Daniel 03-13-2006 05:10 PM

Cecil,

Can you tell me what version of SecureCRT you are running?

Are you selecting all six sessions at once and connecting to them, or are you connecting to them one at a time?

In the Global Options dialog, under "Terminal", is the option called "Save window state for each session" checked?

Thanks,
Daniel

viguru 03-15-2006 08:41 AM

Hello,

I'm running beta3 of both SecureCRT and SecureFX

I'm connecting to each session, 1 at a time. Honestly, I didnt know I could do multiple like that :)

No that option isn't checked.

Take care,
- Cecil

Daniel 03-16-2006 08:59 AM

Hi Cecil,

Thanks for the information. I've logged an incident into our incident tracking database about this so that we can look into it.

Please let us know if you have any further questions.

Thanks,
Daniel

viguru 03-17-2006 08:30 AM

I wanted to follow up on this real quick and let you know that the minimized part isn't true, Its happed even when its maximized on start.. I honestly dont know what's triggering the glitch.. but I do know that when I reduce and then maximize when its doing it, it fixed it and then I can even open more connections without a problem..

- Cecil

Maureen 04-10-2006 03:04 PM

This issue has been fixed. If you'd like to try an installer with the fix, please send e-mail to me at Maureen.Jett@vandyke.com.

Maureen


All times are GMT -6. The time now is 06:18 PM.