VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   8.1 dockable session manager bug (https://forums.vandyke.com/showthread.php?t=12595)

quack 02-01-2017 01:22 PM

8.1 dockable session manager bug
 
Hi there,

I just installed the 8.1 from 8.0.2

Now every time I launch SecureCRT, the dockable session manager hides itself before I have the chance to select the session I want to connect to.

Is there a way to change this behaviour ? I don't want to pin the session manager because it wastes too many space when connected.

The previous behaviour was fine, why did you changed it ? Is it a bug ?

bgagnon 02-01-2017 01:50 PM

Hi quack,

What OS is SecureCRT installed on?

How are you trying to connect the sessions from Session Manager?

Are you using a hotkey? Do you (try to) double-click the session?

quack 02-01-2017 01:57 PM

I'm using windows 10 x64 and I'm not using any hotkey.

approx. 1 second after I open SecureCRT (x64 version), the session manager folds itself automatically before I can click on a session to connect to.
I have to manually unfold the session manager to connect. it's annoying.

quack 02-01-2017 02:09 PM

I uploaded the video of what happens here : http://sendvid.com/v4clmkj1?secret=0...a-1feea1fa45d0

quack 02-02-2017 03:32 PM

I just submitted a support ticket

bgagnon 02-03-2017 01:55 PM

Hi quack,

I have replicated this behavior and have asked the developers to investigate. When I have further news, I will post in this forum thread.

quack 03-04-2017 07:10 AM

I was hoping this bug being corrected in 8.1.1 but it's still present.

bgagnon 03-04-2017 01:33 PM

Hi quack,

I am checking with SecureCRT's product manager. I will post here when I have further info.

bgagnon 03-07-2017 08:10 AM

Hi quack,

The SecureCRT product manager said we hope to address this soon and will post when we have a build available to try.

quack 03-23-2017 02:27 PM

great, let me know and I'll test it as soon as it's available

Maureen 04-12-2017 10:29 AM

This issue has been addressed in a pre-beta version. If you would be interested in trying it, please send email to me at Maureen.Jett@vandyke.com.

Maureen

quack 04-13-2017 10:34 AM

Hi Maureen,

I had a chance to test the fix today and I can confirm that the issue is resolved.
SecureCRT now behaves exactly how it did before 8.1 and this is exactly what I expected and what I'm comfortable with.

Thank you.

Maureen 04-13-2017 11:57 AM

Excellent! Thanks for posting your results.

Maureen


All times are GMT -6. The time now is 01:49 PM.