VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   SecureCRT on the Mac (https://forums.vandyke.com/forumdisplay.php?f=24)
-   -   SecureCRT 7.2.0 (Build 415) update issue (https://forums.vandyke.com/showthread.php?t=11316)

cduerr 12-18-2013 01:15 PM

SecureCRT 7.2.0 (Build 415) update issue
 
Hello,

is there something wrong with the download? The app inside the DMG does not show any icon (even after redownload), I could not simply drag&drop the application into my applications folder (may be local problem, dunno, should have rebooted but lsof did not show any locks) and after copying via terminal (as root) i tried to start it. This went well enough but it continued to ask me for a password for each session although Build 407 was happy enough to take the entries from the keychain…

rtb 12-18-2013 01:58 PM

Hi cduerr,

I downloaded the installer from the website, and it doesn't appear to have any problems. It sounds like something may be damaging the installer in the environment.

What version of Mac OS X are you using?

cduerr 12-18-2013 02:04 PM

A reboot a day keeps sorrows away…

After a reboot, the behavior is as expected. Strange, makes me wonder about what went wrong. I did not even have had to redownload the package. Really strange… anyway, can be closed.

Thanks a lot (and i am using 10.8.5).

rtb 12-18-2013 02:37 PM

Thanks for posting the solution. I would not have guess a reboot would resolve the issue.

Thanks for the version as well. If that changes, please post it in the future because we try to test on the same OS as you.


All times are GMT -6. The time now is 02:23 AM.