VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   SecureCRT on the Mac (https://forums.vandyke.com/forumdisplay.php?f=24)
-   -   Unable to load the Python scripting engine (https://forums.vandyke.com/showthread.php?t=14558)

Sascha 06-07-2021 03:35 AM

Unable to load the Python scripting engine
 
Hello,


I try to use a python script on secureCRT. But everytime i start the script I get the message:

Unable to load the Python scripting engine.
Please download and install the latest Python 3.8 release, which can be found here:
https://www.python.org/downloads/


I installed the newest Python engine. But the behavior remains.


I use am MacBook Pro 2019 with macOS Big Sure Version: 11.4


My secureCRT is on Version: 9.0.1 (build 2451)


Need Help.




regards

bgagnon 06-07-2021 08:56 AM

Hi Sascha,

The first version with support for Big Sur will be v9.1. The public beta cycle for v9.1 began last week. Installers can be downloaded here.

Do you have any other Python versions installed?

As indicated in this post, with v9.1, Python v3.9 will be supported.

Sascha 06-08-2021 01:25 AM

Hi Brenda,


with the secureCRT 9.1.0 beta my Script works fine.


And yes, in the past I installed ANACONDA. But after the issue happened, I unistalled ANACONDA without success.


Regards


All times are GMT -6. The time now is 08:33 AM.