VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   screen changes color when it shouldnn't (https://forums.vandyke.com/showthread.php?t=1050)

yocoyote 09-27-2005 09:40 AM

screen changes color when it shouldnn't
 
Hi,
When I open some windows (as tabs) using CRT Version 5.0.3 (build 1040) , the screen changes to a color for which it is not configured. Seems to only happen if there is an existing windows open as a tab. The new screen changes to the color of that existing window. after clicking on the existing window, then back to the one I just opened (and had the anomalous color change), the window reverts to the correct color.

bocks 09-27-2005 12:13 PM

Hello yocoyote,
Quote:

Originally Posted by yocoyote
Hi,
When I open some windows (as tabs) using CRT Version 5.0.3 (build 1040) , the screen changes to a color for which it is not configured. Seems to only happen if there is an existing windows open as a tab. The new screen changes to the color of that existing window. after clicking on the existing window, then back to the one I just opened (and had the anomalous color change), the window reverts to the correct color.

Just to confirm that I understand the problem, when you are refering to the screen changing, it sounds like you are talking about the new session that you just opened. Is this correct?

Does the color match those of any of the other open sessions - mainly those of the first tab that is open?

Can you tell us the exact steps you folllow when you see this happen?

Would you be willing to send your zipped Config folder to us for examination? If you are willing, please send it me at:
Support@vandyke.com with a subject of Attn: Shannon re: Forum thread 4613
Please do not post the files here in the Forum

Thanks,

-bocks

yocoyote 10-02-2005 10:30 PM

reply to anomalous screen color behavior
 
Yes, the new session that I just opened is the session with the anomalous background color behavior.

The color does indeed match the color of an existing tabbed window. I'm not sure if its the first window opened but will experiment to determine this.

I will reply with exact steps as I reproduce them in the coming days.

I would send the config file, but I don't see a config file in c:\program\files\xxxx, where xxxx = any of the CRT-related files. I have xxxx=CRT, CRT5, CRT5.2, CRT5.3.

thanks
Yocoyote

bocks 10-03-2005 10:39 AM

Quote:

Originally Posted by yocoyote
Yes, the new session that I just opened is the session with the anomalous background color behavior.

The color does indeed match the color of an existing tabbed window. I'm not sure if its the first window opened but will experiment to determine this.

I will reply with exact steps as I reproduce them in the coming days.

This will help when I look at your Config folder. If I know the order in which you are opening the Tabs when you see this behavior, I can try to duplicate the problem here. It would also help if you can tell me which session seems to be the one that the problem session is getting the color information from.

If you can, would you also send a couple of screen shots showing what the session is displaying, and what it should look like?

Quote:

I would send the config file, but I don't see a config file in c:\program\files\xxxx, where xxxx = any of the CRT-related files. I have xxxx=CRT, CRT5, CRT5.2, CRT5.3.
If you look in the Options / Global Options menu in the General category, you will see a box labeled "Configuration folder". The folder that is listed will contain your Config folder for CRT. If you can zip this folder and send it to me, it will be a big help.

Thanks,

-bocks


All times are GMT -6. The time now is 08:43 AM.