VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   Port Forwarding Setting Vanish on Connection Rename (https://forums.vandyke.com/showthread.php?t=13582)

Reno 06-07-2019 08:07 AM

Port Forwarding Setting Vanish on Connection Rename
 
I have noticed that with SecureCRT, if you have port forwarding setup for a connection, and simply rename the connection, the port forwarding settings completely vanish. I mean on the Session Options/Port Forwarding (Local Port Fowarding), any added port forwarding will vanish.


I am using the beta version:
Version 8.6.0 (x64 build 1952) - Internal Build - May 29th, 2019.

Reno 06-07-2019 08:13 AM

Let me add:

-Right click on session.
-On the "Connection" section - rename connection
-Click on "Port Forwarding" - you will see the port forwarding you have is still there of corse
-Click "OK"
-Go back into Session Options for that Connection -- the port forwarding you had will be gone (blank list of port forwarding)

berdmann 06-07-2019 09:41 AM

Hi Reno,

Thank you for reporting this behavior! I was able to replicate the issue given your steps and have forwarded the information to our development team for further investigation. Should progress be made toward a resolution, or further information be required, I will post here! :)

Reno 06-10-2019 12:21 PM

Thanks Brittney. Glad to help. :)

berdmann 06-18-2019 03:31 PM

Hi Reno,

Our Development team believes this issue to be resolved in a recent build of SecureCRT.

If you would like to test with this new build, please send an email to support@vandyke.com, with "ATTN: Brittney, Forum Thread #13582" in the subject line.

Reno 06-19-2019 07:38 PM

Very glad to hear that. Thank you very much!


All times are GMT -6. The time now is 04:11 PM.