VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   SecureCRT 8.04 unable to connect to latest version of pfSense (https://forums.vandyke.com/showthread.php?t=12674)

darrendavid 04-26-2017 12:48 PM

SecureCRT 8.04 unable to connect to latest version of pfSense
 
Seems like SecureCRT is lacking the latest MACs - here's my connection message:
Key exchange failed.
No compatible MAC. The server supports these MACs: hmac-sha2-512-etm@openssh.com,hmac-s...28@openssh.com
Are these available to add? PuTTY has some of them available already...

jdev 04-26-2017 01:58 PM

1 Attachment(s)
Quote:

The server supports these MACs: hmac-sha2-512-etm...openssh.com,SHA2-512,SHA2-256,hmac-ripemd160,umac-128...
If you're using 8.0.4, that version of SecureCRT already has support for two of the newer MACs that this server lists as supported: SHA2-512 and SHA2-256.
https://forums.vandyke.com/attachmen...1&d=1493236341
You probably just need to enable them in the SSH2 > Advanced category of either your Default session (if you're using Quick Connect or any other ad hoc connection) or the session options of the saved session you have for this specific host.

--Jake

Maureen 07-10-2017 10:10 AM

Support for UMAC-128 has been added to a pre-beta version of SecureCRT. If you'd like to try it, please email me at Maureen.Jett@vandyke.com.

Maureen

Maureen 01-04-2018 10:51 AM

Support for SHA2-512-EtM and SHA2-256-EtM has been added to a pre-beta version of SecureCRT. If you'd like to try it, please email me at Maureen.Jett@vandyke.com.

Maureen


All times are GMT -6. The time now is 11:02 AM.